Notice of New TLS 1.2 Requirement

TLS 1.2 Requirement

Starting 30 November 2016, TLS 1.2 will be required for all browser and API connections to Aligni. While many of you may not know what this means, the good news is that you probably don’t have to. TLS 1.2 is a protocol standard for secure internet connections. TLS 1.2 is supported by all recent major browsers. You can find a support matrix by visiting this page. The older your browser (or the more Microsofty it is), the less likely it is to support TLS 1.2 so make sure you’re using something up to date!

Aligni Replicator

The TLS 1.2 requirement also affects all API access. You will need to make sure that your API development environment supports TLS 1.2. Aligni Replicator 1.1.4 supports this and can be downloaded here. If you’re not using Replicator 1.1.4 by 30 November 2016, you will not be able to synchronize your local database.